AcquireROI Interfaces and API are down
Incident Report for AcquireROI
Resolved
This incident has been resolved - AcquireROI exceed its connection pool. Resolution is now in place to prevent future similar incidents.
Posted Mar 28, 2024 - 11:47 EDT
Investigating
We are currently investigating this issue.
Posted Mar 28, 2024 - 11:34 EDT
This incident affected: Acquire Platform Programatic Portal, Acquire Platform API Access, and Acquire Platform Reporting Portal.