DNS Outage
Incident Report for AcquireROI
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 14:21 EDT
Identified
AcquireROI is experiencing an issue with it's DNS system. Some access and features may not be available. The issue is being worked and should be resolved shortly.
Posted Jul 22, 2024 - 14:07 EDT
This incident affected: Acquire Platform Programatic Portal, Acquire Platform API Access, Acquire Easy Apply, and Acquire Platform Reporting Portal.